Is it possible to add an existing Customer Portal user into our account?
Environment
- Red Hat Customer Portal
- The user already has a login under a different account / account number.
Issue
- When trying to add the user with the same login as what he/she has under the other account, we receive a "The specified login is not available" error.
Resolution
- It is not possible to add one account's user's login to a different account.
- It is not possible to have two login names that are identical.
Root Cause
- User logins are part of an account / account number and cannot be moved from one to another.
- A user login must be unique. Login names -- even if for the same person -- must be different for each account / account number. (The login's other details -- such as first name, last name, telephone number and e-mail address -- can be the same.)
- Please also see the answer to "Can login ID be transferred to/merged or associated with another account?" question in the Common Account Management Questions document.
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